<!DOCTYPE html ><html><head><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"><link rel="apple-touch-icon" sizes="114x114" href="/touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="72x72" href="/touch-icon-72x72.png" /><link rel="apple-touch-icon" href="/touch-icon-iphone.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Helping Women, Period | Inter Press Service</title><link rel="shortcut icon" href="http://www.ipsnews.net/favicon.ico"><link rel="stylesheet" type="text/css" media="all" href="http://www.ipsnews.net/wp-content/themes/ipsnews/style.css" /><link href="http://fonts.googleapis.com/css?family=Muli&subset=latin" rel="stylesheet" type="text/css"><link href="http://fonts.googleapis.com/css?family=Candal&subset=latin" rel="stylesheet" type="text/css"><link rel="stylesheet" href="http://www.ipsnews.net/wp-content/themes/ipsnews/css/print-style.css" type="text/css" media="print" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ipsnews.net/feed/" /><link rel="pingback" href="http://www.ipsnews.net/xmlrpc.php" /><script>(function(){var _fbq=window._fbq||(window._fbq=[]);if(!_fbq.loaded){var fbds=document.createElement('script');fbds.async=true;fbds.src='//connect.facebook.net/en_US/fbds.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(fbds,s);_fbq.loaded=true;}
_fbq.push(['addPixelId','443189699154214']);})();window._fbq=window._fbq||[];window._fbq.push(['track','PixelInitialized',{}]);</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=443189699154214&ev=PixelInitialized" /></noscript><link rel="canonical" href="http://www.ipsnews.net/2018/03/helping-women-period/" /><link rel='dns-prefetch' href='//s.w.org' /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@ipsnews"><meta name="twitter:site" content="@ipsnews"><meta name="twitter:title" content="Helping Women, Period"><meta name="twitter:description" content="The United Nations Headquarters and Brooklyn Bridge were lit up on Thursday night not to help tourists navigate the major landmarks but to bring attention to a key issue that many women and girls face"><meta name="twitter:image:src" content="http://www.ipsnews.net/Library/2014/11/logo_ips_cuadrado_link.jpg"><meta name="twitter:image:width" content="280"><meta name="twitter:image:height" content="150"><link rel="alternate" type="application/rss+xml" title="Inter Press Service &raquo; Helping Women, Period Comments Feed" href="http://www.ipsnews.net/2018/03/helping-women-period/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ipsnews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://www.ipsnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ipsnews.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://www.ipsnews.net/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' /><script type='text/javascript' src='http://www.ipsnews.net/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/podcasting/js/tsg_new_window.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-includes/js/swfobject.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/podcasting/player/audio-player-noswfobject.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/themes/ipsnews/js/jquery.bxSlider.min.js'></script><link rel='https://api.w.org/' href='http://www.ipsnews.net/wp-json/' /><link rel='shortlink' href='http://www.ipsnews.net/?p=154741' /><link rel="alternate" type="application/json+oembed" href="http://www.ipsnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ipsnews.net%2F2018%2F03%2Fhelping-women-period%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ipsnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ipsnews.net%2F2018%2F03%2Fhelping-women-period%2F&#038;format=xml" /> <script type="text/javascript">AudioPlayer.setup("http://www.ipsnews.net/wp-content/plugins/podcasting/player/player.swf",{width:290});</script><link type="text/css" rel="stylesheet" href="http://www.ipsnews.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" /><link rel="alternate" type="application/rss+xml" title="Podcast: IPS -  Inter Press Service" href="http://www.ipsnews.net/feed/podcast/" /><link rel="alternate" type="application/rss+xml" title="Podcast: IPS -  Inter Press Service (World Health Organisation’s)" href="http://www.ipsnews.net/feed/podcast/?format=world-health-organisations" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="http://www.ipsnews.net/2018/03/helping-women-period/"><meta name="twitter:title" content="Helping Women, Period"><meta name="twitter:description" content="The United Nations Headquarters and Brooklyn Bridge were lit up on Thursday night not to help tourists navigate the major landmarks but to bring attention to a key issue that many women and girls face today: period poverty. In commemoration of International Women’s Day, the innovative menstruation-proof underwear company THINX shed the light on period poverty and urged world leaders to ensure that menstrual equity exists around the world. “Today of all days on Women’s"><link rel="amphtml" href="http://www.ipsnews.net/2018/03/helping-women-period/amp/"></head><body><div id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><div class="wrapper"><div id="header"><div id="lang"><div class="lang_title">Languages<img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/tria.png" alt="" width="10" height="7"/></div><ul><li><a href="http://www.ipsnoticias.net" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsnoticias.net']);">ESPAÑOL</a></li><li><a href="http://www.ipsinternational.org/fr/" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsinternational.org']);">FRANÇAIS</a></li><li><a href="http://www.ipsinternational.org/arabic" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsinternational.org']);">ARABIC</a></li><li><a href="http://www.ipsnews.net/deutsch/">DEUTSCH</a></li><li><a href="http://www.ipsnotizie.it" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsnotizie.it']);">ITALIANO</a></li><li><a href="http://ipsnews.be" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://ipsnews.be']);">NEDERLANDS</a></li><li><a href="http://www.ipsnoticias.net/portugues/" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsnoticias.net']);">PORTUGUÊS</a></li><li><a href="http://ipsnews.net/suomi/" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://ipsnews.net']);">SUOMI</a></li><li><a href="http://www.ipsnews.net/svenska/">SVENSKA</a></li><li><a href="http://www.ipsinternational.org/africa/sw/index.asp" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsinternational.org']);">SWAHILI</a></li><li><a href="http://www.ipsinternational.org/tr/" target="" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.ipsinternational.org']);">TÜRKÇE</a></li></ul></div><p class="date">Friday, March 9, 2018</p><div class="social"> <a href="http://twitter.com/ipsnews"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/social-tw.png" alt="IPS on Twitter" height="24" width="23"/></a> <a href="http://facebook.com/ipsnews"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/social-fb.png" alt="IPS on Facebook"  height="24" width="25"/></a> <a href="http://www.ipsnews.net/feed/"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/feed.png" alt="RSS feed"  height="25" width="26"/></a></div><form id="searchform" action="http://www.ipsnews.net"><fieldset> <input type="text" id="s" name="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"  style=" background-image: url(http://cdn.ipsnews.net/button_go.png);background-repeat: no-repeat;background-position: right"/></fieldset></form><div class="clear"></div><div id="logo"> <a href="http://www.ipsnews.net"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/logo-IPS.png" height="65" width="154"/></a><h1><a href="http://www.ipsnews.net">INTER PRESS SERVICE</a></h1><h3><a href="http://www.ipsnews.net">News Agency</a></h3></div><h2>News and Views from the Global South &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</h2><div id="mastheadmenu"><ul id="menu-regional" class="masthead"><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102161"><a href="http://www.ipsnews.net/news/regional-categories/africa/">Africa</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a href="http://www.ipsnews.net/news/regional-categories/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102163"><a href="http://www.ipsnews.net/news/regional-categories/europe/">Europe</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a href="http://www.ipsnews.net/news/regional-categories/latin-america-and-caribbean/">Latin America &#038; the Caribbean</a></li><li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102165"><a href="http://www.ipsnews.net/news/regional-categories/middle-east/">Middle East &#038; North Africa</a></li><li id="menu-item-102166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102166"><a href="http://www.ipsnews.net/news/regional-categories/north-america/">North America</a></li><li id="menu-item-102167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102167"><a href="http://www.ipsnews.net/news/regional-categories/global/">Global</a></li></ul><div class="clear"></div></div></div><div id="mainmenu"><ul id="menu-head-thematic" class="mainnav dropdown"><li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="/index.php">Home</a></li><li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560"><a href="http://www.ipsnews.net/news/development-aid/">Development &#038; Aid</a><ul class="sub-menu"><li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="http://www.ipsnews.net/news/development-aid/aid/">Aid</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://www.ipsnews.net/news/development-aid/education/">Education</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://www.ipsnews.net/news/development-aid/energy/">Energy</a></li><li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://www.ipsnews.net/news/development-aid/health/">Health</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="http://www.ipsnews.net/news/development-aid/food-agriculture/">Food &#038; Agriculture</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://www.ipsnews.net/news/development-aid/humanitarian-emergencies/">Humanitarian Emergencies</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://www.ipsnews.net/news/development-aid/poverty-sdgs/">Poverty &#038; SDGs</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://www.ipsnews.net/news/development-aid/population/">Population</a></li></ul></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-569"><a href="http://www.ipsnews.net/news/economy-trade/">Economy &#038; Trade</a><ul class="sub-menu"><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://www.ipsnews.net/news/economy-trade/financial-crisis/">Financial Crisis</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://www.ipsnews.net/news/economy-trade/green-economy/">Green Economy</a></li><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.ipsnews.net/news/economy-trade/labour/">Labour</a></li><li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="http://www.ipsnews.net/news/economy-trade/natural-resources/">Natural Resources</a></li><li id="menu-item-99975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99975"><a href="http://www.ipsnews.net/news/economy-trade/trade-investment/">Trade &#038; Investment</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://www.ipsnews.net/news/economy-trade/cooperatives/">Cooperatives</a></li></ul></li><li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-575"><a href="http://www.ipsnews.net/news/environment/">Environment</a><ul class="sub-menu"><li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="http://www.ipsnews.net/news/environment/advancing-deserts/">Advancing Deserts</a></li><li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="http://www.ipsnews.net/news/environment/biodiversity/">Biodiversity</a></li><li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578"><a href="http://www.ipsnews.net/news/environment/climate-change/">Climate Change</a></li><li id="menu-item-99976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99976"><a href="http://www.ipsnews.net/news/economy-trade/green-economy/">Green Economy</a></li><li id="menu-item-99977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99977"><a href="http://www.ipsnews.net/news/environment/water-sanitation/">Water &#038; Sanitation</a></li></ul></li><li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-586"><a href="http://www.ipsnews.net/news/human-rights/">Human Rights</a><ul class="sub-menu"><li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="http://www.ipsnews.net/news/human-rights/armed-conflicts/">Armed Conflicts</a></li><li id="menu-item-588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588"><a href="http://www.ipsnews.net/news/human-rights/crime-justice/">Crime &#038; Justice</a></li><li id="menu-item-117687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117687"><a href="http://www.ipsnews.net/news/human-rights/democracy/">Democracy</a></li><li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589"><a href="http://www.ipsnews.net/news/human-rights/indigenous-rights/">Indigenous Rights</a></li><li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590"><a href="http://www.ipsnews.net/news/human-rights/lgbtq/">LGBTQ</a></li><li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591"><a href="http://www.ipsnews.net/news/human-rights/migration-refugees/">Migration &#038; Refugees</a></li><li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="http://www.ipsnews.net/news/human-rights/press-freedom/">Press Freedom</a></li><li id="menu-item-99979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99979"><a href="http://www.ipsnews.net/news/human-rights/religion/">Religion</a></li></ul></li><li id="menu-item-582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-582"><a href="http://www.ipsnews.net/news/global-governance/">Global Governance</a><ul class="sub-menu"><li id="menu-item-113701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113701"><a href="http://www.ipsnews.net/news/global-governance/civilisations-find-alliances/">Civilisations Find Alliances</a></li><li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583"><a href="http://www.ipsnews.net/news/global-governance/eye-on-the-ifis/">Eye on the IFIs</a></li><li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="http://www.ipsnews.net/news/global-governance/global-geopolitics/">Global Geopolitics</a></li><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://www.ipsnews.net/news/global-governance/globalisation/">Globalisation</a></li><li id="menu-item-100658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100658"><a href="http://www.ipsnews.net/news/global-governance/peace/">Peace</a></li><li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="http://www.ipsnews.net/news/south-south/">South-South</a></li><li id="menu-item-99980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99980"><a href="http://www.ipsnews.net/news/global-governance/united-nations/">United Nations</a></li></ul></li><li id="menu-item-99986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99986"><a href="http://www.ipsnews.net/news/south-south/">South-South</a><ul class="sub-menu"><li id="menu-item-99987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99987"><a href="http://www.ipsnews.net/news/south-south/g77/">G77</a></li><li id="menu-item-99990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99990"><a href="http://www.ipsnews.net/news/south-south/regional-alliances/">Regional Alliances</a></li><li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="http://www.ipsnews.net/news/south-south/southern-aid-trade/">Southern Aid &#038; Trade</a></li></ul></li><li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-595"><a href="http://www.ipsnews.net/news/civil-society/">Civil Society</a><ul class="sub-menu"><li id="menu-item-596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-596"><a href="http://www.ipsnews.net/news/civil-society/active-citizens/">Active Citizens</a></li><li id="menu-item-99985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99985"><a href="http://www.ipsnews.net/news/civil-society/world-social-forum/">World Social Forum</a></li><li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597"><a href="http://www.ipsnews.net/news/civil-society/conferences/">Conferences</a></li></ul></li><li id="menu-item-103184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103184"><a href="http://www.ipsnews.net/news/gender/">Gender</a><ul class="sub-menu"><li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="http://www.ipsnews.net/news/gender/gender-violence/">Gender Violence</a></li><li id="menu-item-99982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99982"><a href="http://www.ipsnews.net/news/gender/women-economy/">Women &#038; Economy</a></li><li id="menu-item-99981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99981"><a href="http://www.ipsnews.net/news/gender/women-climate-change/">Women &#038; Climate Change</a></li><li id="menu-item-99984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99984"><a href="http://www.ipsnews.net/news/gender/womens-health/">Women&#8217;s Health</a></li><li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580"><a href="http://www.ipsnews.net/news/gender/gender-identity/">Gender Identity</a></li><li id="menu-item-99983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99983"><a href="http://www.ipsnews.net/news/gender/women-in-politics/">Women in Politics</a></li></ul></li></ul><div class="clear"></div></div><div id="container" class="archive"><div id="post-154741" class="entry post-154741 post type-post status-publish format-standard hentry category-aid category-financial-crisis category-gender category-global category-headlines category-health category-inequity category-labour category-poverty-sdgs category-terraviva-united-nations category-womens-health author-tharanga-yakupitiyage primary-region-global articletype-feature"> <span class="postcat"><a href="http://www.ipsnews.net/news/development-aid/aid/" rel="category tag">Aid</a>, <a href="http://www.ipsnews.net/news/economy-trade/financial-crisis/" rel="category tag">Financial Crisis</a>, <a href="http://www.ipsnews.net/news/gender/" rel="category tag">Gender</a>, <a href="http://www.ipsnews.net/news/regional-categories/global/" rel="category tag">Global</a>, <a href="http://www.ipsnews.net/news/headlines/" rel="category tag">Headlines</a>, <a href="http://www.ipsnews.net/news/development-aid/health/" rel="category tag">Health</a>, <a href="http://www.ipsnews.net/news/inequity/" rel="category tag">Inequity</a>, <a href="http://www.ipsnews.net/news/economy-trade/labour/" rel="category tag">Labour</a>, <a href="http://www.ipsnews.net/news/development-aid/poverty-sdgs/" rel="category tag">Poverty &amp; SDGs</a>, <a href="http://www.ipsnews.net/news/terraviva-united-nations/" rel="category tag">TerraViva United Nations</a>, <a href="http://www.ipsnews.net/news/gender/womens-health/" rel="category tag">Women's Health</a> </span><h1 class="entry_title">Helping Women, Period</h1><div class="metasingle"> <span class="postauthor"> By <a href="http://www.ipsnews.net/author/tharanga-yakupitiyage/" title="Posts by Tharanga Yakupitiyage">Tharanga Yakupitiyage</a> </span> <span class="meta"> <a href="/reprinting-articles/">Reprint</a> <span class="sepa">|</span><span class="st_facebook"></span> <span class="st_twitter"></span> <span class="st_sharethis"></span> <span class="sepa">|</span> <a href="#" class="print_this"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/printer.png" alt="" /> Print</a> <span class="sepa">|</span> <span class="st_email" displayText="Send by email"></span> </span></div><p><span class="meta_origin">UNITED NATIONS, Mar 9 2018 (IPS) </span>- The United Nations Headquarters and Brooklyn Bridge were lit up on Thursday night not to help tourists navigate the major landmarks but to bring attention to a key issue that many women and girls face today: period poverty.<br /> <span id="more-154741"></span></p><p>In commemoration of International Women’s Day, the innovative menstruation-proof underwear company THINX shed the light on period poverty and urged world leaders to ensure that menstrual equity exists around the world.</p><p><img src="http://www.ipsnews.net/Library/2018/03/menstrual-period_.jpg" alt="" width="300" height="225" class="alignleft size-full wp-image-154743" srcset="http://www.ipsnews.net/Library/2018/03/menstrual-period_.jpg 300w, http://www.ipsnews.net/Library/2018/03/menstrual-period_-200x149.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" />“Today of all days on Women’s Day, we want to come together and light the path forward for greater equality,” Vice President of Brand at THINX Siobhán Lonergan told IPS.</p><p>But what is period poverty?<br /> <strong><br /> The Poor Have Periods Too</strong></p><p>Half of the almost 4 billion women around the world are of reproductive age. For these women and girls, menstruation is a natural monthly reality.</p><p>However, millions of poor and marginalized women and girls around the world still lack access to basic sanitary products to help manage menstrual bleeding.</p><p>“Period poverty is having access to products that basically allow you human dignity to get up and do what you need to do everyday whether that is go to work or go to school,” Lonergan said.</p><p>“If you don’t have access to products for a human bodily function that happens every month, then how can you exist? How can you go about your regular everyday functions?” she continued.</p><p>In Bangladesh, many families are unable to afford sanitary pads and instead use rags from old clothing.</p><p>In India, only 12 percent of women have access to sanitary products leaving others to use materials from old newspapers to sand.</p><p>The use of unsanitary materials often has health implications, including reproductive tract infections and cervical cancer.</p><p>Approximately one in 53 Indian women are diagnosed with cervical cancer.</p><p>The lack of such hygiene products also affects girls’ attendance and participation in school.</p><p>In Nepal, 30 percent of girls report missing school during their periods.</p><p>This is partly due to the lack of sanitation facilities at schools such as private toilets and clean water needed for girls to clean and manage their menstruation.</p><p>Another significant dimension which keep menstruating girls from school is ongoing cultural taboos.</p><p><strong>“Untouchable” </strong></p><p>Menstruation has long been shamed in many communities, including those around South Asia.</p><p>Such stigma has put over 100 million adolescent girls between the ages of 12-14 at risk of dropping out of school in India.</p><p>In August 2017, a 12-year-old girl in Tamil Nadu committed suicide after a teacher shamed her over a period stain on her uniform.</p><p>The stigma arises from customs such as Chhaupadi which banishes girls and women to a hut outside of the main house for the duration of their period</p><p>Translating to “untouchable being”, Chhaupadi dictates that she cannot enter her home, cook, touch her parents, and go to school or temple.</p><p>The UN has found reports of pneumonia, attacks from wild animals, and rape when women and girls are banished to a shed.</p><p>However, if a woman doesn’t follow the rules, she is told that she will bring destruction and misfortune to their family.</p><p>Though Chhaupadi was outlawed in Nepal in 2005, the practice is still widely observed across the South Asian region.</p><p>Shopna and Monira, 14- and 17-year-olds from Bangladesh, told the UN Children’s Fund (UNICEF) of the stigmatization of periods in their community including the ideas that monthly periods are shameful and menstrual blood is dangerous.</p><p>“We are taught that things will be spoiled if we touch them during our periods&#8230;we can’t touch food, cooking utensils or the kitchen gardens,” Shopna said.</p><p>“Hindu girls can’t touch cows or even the cow-shed because cows are holy,” Monira added.</p><p>They also described the lack of family support as mothers rarely speak to their daughters about their menstruation.</p><p>“The topic of periods has never been at the forefront of conversations, it’s always been this thing that has been kind of brushed underground,” Lonergan told IPS.<br /> <strong><br /> Lighting the Way Forward</strong></p><p>Lonergan highlighted the importance of menstrual care and as it is a health care issue, governments must take action and provide access to affordable hygiene products.</p><p>“If we are working towards true gender equality, we must expand access to menstrual products whether that is in public spaces, schools, or in the workplace. It is really imperative that we have policies that ensure menstrual products are safe and available for those who need them,” she said.</p><p>At the grassroots level, citizens have already sprung into action to find ways to make such products accessible, including Arunachalam Muruganantham.</p><p>Also known as the ‘Pad Man’, Muruganantham set about to create affordable sanitary pads after discovering that his wife had been using dirty rags during her periods.</p><p> “When I asked her why, she said we would have to cut half of our milk budget to buy sanitary pads,” he said.</p><p>Muruganantham has become a pioneer of menstrual health after successfully developing a machine that produces low-cost sanitary pads and teaching women how to use it.</p><p>Media groups like Inter Press Service (IPS) have also conducted workshops for teachers and students about the importance of healthcare and hygiene in Bangladesh.</p><p>Lonergan pointed to the need for women and girls to learn about reproductive health and menstruation.</p><p>“It starts with education—a basic understanding of what your period is before it happens and then how to actually manage it and then having access to products to get you there,” she said, adding that both boys and girls must be educated about the natural bodily function.</p><p>“Without periods, none of us would be born in the first place,” Lonergan concluded.</p><div class="clear"></div> &nbsp;<div class="clear"></div><div class="metasingle"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ipsnews.net%2F2018%2F03%2Fhelping-women-period%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:25px"></iframe></div></div><div id="authorarea"> <a href="https://twitter.com/https://twitter.com/tharanga_yaku" class="twitter-follow-button" data-show-count="false" data-lang="en" data-size="large">Follow @https://twitter.com/tharanga_yaku</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div><div class="metasingle"> <span class="meta"> Republish <span class="sepa">|</span> <span class="st_facebook"></span> <span class="st_twitter"></span> <span class="st_sharethis"></span> <span class="sepa">|</span> <a href="#" class="print_this"><img src="http://www.ipsnews.net/wp-content/themes/ipsnews/images/printer.png" alt="" /> Print</a> <span class="sepa">|</span> <span class="st_email" displayText="Send by email"></span> </span></div><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type='text/javascript'>stLight.options({onhover:false,doNotHash:true,doNotCopy:true,hashAddressBar:false,shorten:false});</script><div class="clear"></div><div id="rel_tags"><h2>Related Tags</h2></div> <a name="disqus" id="disqus"></a><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"style="display:block"data-ad-client="ca-pub-6412117467229435"data-ad-slot="5396218389"data-ad-format="autorelaxed"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br /><hr><div id="disqus_thread"></div><script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.ipsnews.net/2018/03/helping-women-period/';var disqus_identifier='154741 http://www.ipsnews.net/?p=154741';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='ipsnews';var disqus_title="Helping Women, Period";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=154741';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};/*]]>*/</script><script type="text/javascript">var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.ipsnews.net\/2018\/03\/helping-women-period\/trackback\/"};</script><script type="text/javascript">/*<![CDATA[*/(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/embed.js?pname=wordpress&pver=2.74';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script><div id="single_ed_choice"><h1 class="section">Editors' choice</h1><div class="contents"><div class="ec"><h2><a href="http://www.ipsnews.net/2018/03/forest-communities-join-forces-fight-land-degradation-mexico/" rel="bookmark">Forest Communities Join Forces to Fight Land Degradation in Mexico</a></h2><a href="http://www.ipsnews.net/2018/03/forest-communities-join-forces-fight-land-degradation-mexico/" rel="bookmark"><img src="http://www.ipsnews.net/Library/2018/03/a-4-100x100.jpg" alt="A controlled cut on land in the Pueblo Nuevo ejido, in the northern state of Durango, Mexico. Reforestation and clearing or cutting of older or thinner trees are practices used for growing larger, healthier trees, as well as restoring soil. Credit: Emilio Godoy / IPS" title="" width="100" height="100"></a><br><span class="meta"><a href="http://www.ipsnews.net/author/emilio-godoy/" title="Posts by Emilio Godoy">Emilio Godoy</a> | Latin America &amp; the Caribbean</span></div><div class="ec"><h2><a href="http://www.ipsnews.net/2018/03/women-lead-fight-housing-brazil/" rel="bookmark">Women Lead the Fight for Housing in Brazil</a></h2><a href="http://www.ipsnews.net/2018/03/women-lead-fight-housing-brazil/" rel="bookmark"><img src="http://www.ipsnews.net/Library/2018/03/a-3-100x100.jpg" alt="Cheila Patricia Souza, who participated in the São João 588 Occupation of an old hotel converted into housing for 80 families, stands in front of a collage of photos of the protagonists of the struggle for a home of their own, in the centre of São Paulo, Brazil. As in similar battles, most of the people involved were women. Credit: Mario Osava / IPS" title="" width="100" height="100"></a><br><span class="meta"><a href="http://www.ipsnews.net/author/mario-osava/" title="Posts by Mario Osava">Mario Osava</a> | Latin America &amp; the Caribbean</span></div><div class="ec"><h2><a href="http://www.ipsnews.net/2018/03/metoo-security-resolution-1325/" rel="bookmark">#MeToo &#038; Security Council Resolution 1325</a></h2><a href="http://www.ipsnews.net/2018/03/metoo-security-resolution-1325/" rel="bookmark"><img src="http://www.ipsnews.net/Library/2018/03/MeToo-Wikimedia_-100x100.jpg" alt="" title="" width="100" height="100"></a><br><span class="meta"><a href="http://www.ipsnews.net/author/mavic-cabrera/" title="Posts by Mavic Cabrera-Balleza">Mavic Cabrera-Balleza</a> | Global</span></div><div class="clear"></div></div></div></div><script type="text/javascript">/*<![CDATA[*/(function(doc){var addEvent='addEventListener',type='gesturestart',qsa='querySelectorAll',scales=[1,1],meta=qsa in doc?doc[qsa]('meta[name=viewport]'):[];function fix(){meta.content='width=device-width,minimum-scale='+scales[0]+',maximum-scale='+scales[1];doc.removeEventListener(type,fix,true);}
if((meta=meta[meta.length-1])&&addEvent in doc){fix();scales=[.25,1.6];doc[addEvent](type,fix,true);}}(document));if(window.devicePixelRatio>1.5){jQuery(document).ready(function($){$('img.avatar-100').each(function(){$(this).attr('src',$(this).attr('src').replace('s=100','s=200'));});$('img.avatar-60').each(function(){$(this).attr('src',$(this).attr('src').replace('s=60','s=120'));});$('img.be_home_retina').each(function(){$(this).attr('src',$(this).attr('src').replace('203x137','406x274'));});$('img.hires').each(function(){$(this).attr('src',$(this).attr('src').replace(/\.(png|jpg|gif)/,"_x2.$1"));});});}
(function(e){if(typeof define==="function"&&define.amd){define(["jquery"],e)}else{e(jQuery)}})(function(e){function n(e){return e}function r(e){return decodeURIComponent(e.replace(t," "))}function i(e){if(e.indexOf('"')===0){e=e.slice(1,-1).replace(/\\"/g,'"').replace(/\\\\/g,"\\")}try{return s.json?JSON.parse(e):e}catch(t){}}var t=/\+/g;var s=e.cookie=function(t,o,u){if(o!==undefined){u=e.extend({},s.defaults,u);if(typeof u.expires==="number"){var a=u.expires,f=u.expires=new Date;f.setDate(f.getDate()+a)}o=s.json?JSON.stringify(o):String(o);return document.cookie=[s.raw?t:encodeURIComponent(t),"=",s.raw?o:encodeURIComponent(o),u.expires?"; expires="+u.expires.toUTCString():"",u.path?"; path="+u.path:"",u.domain?"; domain="+u.domain:"",u.secure?"; secure":""].join("")}var l=s.raw?n:r;var c=document.cookie.split("; ");var h=t?undefined:{};for(var p=0,d=c.length;p<d;p++){var v=c[p].split("=");var m=l(v.shift());var g=l(v.join("="));if(t&&t===m){h=i(g);break}if(!t){h[m]=i(g)}}return h};s.defaults={};e.removeCookie=function(t,n){if(e.cookie(t)!==undefined){e.cookie(t,"",e.extend({},n,{expires:-1}));return true}return false}});jQuery(document).ready(function(){if(jQuery.cookie('nopopup')!='true'){(function(stb_helpers){stb_helpers.showBox=function(scrolled,triggerHeight,y){if(stb.isMobile())return false;if(stb.stbElement==''){if(scrolled>=triggerHeight){return true;}}
else{if(stb.boxOffset<(stb.windowheight+y)){return true;}}
return false;};stb_helpers.isMobile=function(){if(navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)){return true;}
else return false;}})(stb);jQuery("#closebox").click(function(){jQuery('#scrolltriggered').stop(true,true).animate({'bottom':'-210px'},500,function(){jQuery('#scrolltriggered').hide();stb.hascolsed=true;jQuery.cookie('nopopup','true',{expires:stb.cookieLife,path:'/'});});return false;});stb.windowheight=jQuery(window).height();stb.totalheight=jQuery(document).height();stb.boxOffset='';if(jQuery('#yst_related').length>0){stb.boxOffset=jQuery('#yst_related').offset().top;}
jQuery(window).resize(function(){stb.windowheight=jQuery(window).height();stb.totalheight=jQuery(document).height();});jQuery(window).scroll(function(){stb.y=jQuery(window).scrollTop();stb.boxHeight=jQuery('#scrolltriggered').outerHeight();stb.scrolled=parseInt((stb.y+stb.windowheight)/stb.totalheight*100);if(stb.showBox(stb.scrolled,stb.triggerHeight,stb.y)&&jQuery('#scrolltriggered').is(":hidden")&&stb.hascolsed!=true){jQuery('#scrolltriggered').show();jQuery('#scrolltriggered').stop(true,true).animate({'bottom':'10px'},500,function(){});}
else if(!stb.showBox(stb.scrolled,stb.triggerHeight,stb.y)&&jQuery('#scrolltriggered').is(":visible")&&jQuery('#scrolltriggered:animated').length<1){jQuery('#scrolltriggered').stop(true,true).animate({'bottom':-stb.boxHeight},500,function(){jQuery('#scrolltriggered').hide();});}});}else{jQuery('#scrolltriggered').hide();}});/*]]>*/</script><script type="text/javascript">var stb={hascolsed:false,cookieLife:30,triggerHeight:50,stbElement:''};</script><style>.btn{text-transform:uppercase;border:0;border-radius:100px;height:50px;min-width:170px;font-size:16px;padding:0 10px;line-height:47px;display:inline-block;font-weight:400;box-shadow:none !important}.btn-blue{background:#0080bc;color:#fff;border-bottom:3px solid #00608d}.btn-blue:focus,.btn-blue:active{background:#0080bc;color:#fff}.btn-blue:hover{color:#fff;background:#008ac9;border-bottom:3px solid #0075ab}.btn.btn-lg,.btn-group-lg>.btn{height:70px;min-width:270px;font-size:20px;line-height:67px}.btn:focus{outline:0 !important;outline-style:none !important;outline-width:0}</style><div class="sidebar"><div id="text-31" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><DIV ALIGN=RIGHT>ADVERTISEMENT<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6412117467229435" data-ad-slot="9713413980"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>ADVERTISEMENT</DIV></div></div></div><div id="ips-popular-posts-6" class="widget ips_list_news"><div class="widgetinner"><h1 class="section">Most popular</h1><ul><h2 class="wdgt"><a href="http://www.ipsnews.net/2018/03/drc-crisis-world-can-no-longer-afford-ignore/" rel="bookmark">DRC: A Crisis the World Can No Longer Afford to Ignore</a></h2><span class="meta"><a href="http://www.ipsnews.net/author/badylon-kawanda-bakiman/" title="Posts by Badylon Kawanda Bakiman">Badylon Kawanda Bakiman</a> | <a href="http://www.ipsnews.net/news/development-aid/humanitarian-emergencies/" class="taxo">Humanitarian Emergencies</a> | <a href="http://www.ipsnews.net/primary-region/africa/" class="taxo">Africa</a></span><h2 class="wdgt"><a href="http://www.ipsnews.net/2018/03/migrant-work-rome/" rel="bookmark">I Am a Migrant and I Work in Rome</a></h2><span class="meta"><a href="http://www.ipsnews.net/author/jordan-mccord/" title="Posts by Jordan McCord">Jordan McCord</a> | <a href="http://www.ipsnews.net/primary-region/europe/" class="taxo">Europe</a></span><h2 class="wdgt"><a href="http://www.ipsnews.net/2018/03/rural-women-essential-struggle-hunger/" rel="bookmark">Rural Women Are Essential to the Struggle Against Hunger</a></h2><span class="meta"><a href="http://www.ipsnews.net/author/orlando-milesi/" title="Posts by Orlando Milesi">Orlando Milesi</a> | <a href="http://www.ipsnews.net/news/gender/women-economy/" class="taxo">Women &amp; Economy</a> | <a href="http://www.ipsnews.net/primary-region/latin-america-and-caribbean/" class="taxo">Latin America &amp; the Caribbean</a></span><h2 class="wdgt"><a href="http://www.ipsnews.net/2018/03/environmental-crises-hit-homes-women-suffer/" rel="bookmark">When Environmental Crises Hit Homes, Women Suffer the Most</a></h2><span class="meta"><a href="http://www.ipsnews.net/author/victor-tsang/" title="Posts by Victor Tsang">Victor Tsang</a> and <a href="http://www.ipsnews.net/author/shari-nijman/" title="Posts by Shari Nijman">Shari Nijman</a> | <a href="http://www.ipsnews.net/primary-region/global/" class="taxo">Global</a></span><h2 class="wdgt"><a href="http://www.ipsnews.net/2018/03/rise-feminism-renewed-battle-womens-rights/" rel="bookmark">Rise of Feminism &#038; the Renewed Battle for Women’s Rights</a></h2><span class="meta"><a href="http://www.ipsnews.net/author/sanam-naraghi-anderlini/" title="Posts by Sanam Naraghi-Anderlini">Sanam Naraghi-Anderlini</a> | <a href="http://www.ipsnews.net/primary-region/global/" class="taxo">Global</a></span></div></div><div id="text-70" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><style>/*<![CDATA[*/.triplesection5{background:url('http://cdn.ipsnews.net/wp-content/themes/ipsnews/images/latest-bg-triple.png');color:#4B87AC;font-size:14px;font-weight:normal;height:60px;padding:3px 3px 3px 3px;margin-bottom:8px;font:16px/19px Arial,Helvetica,sans-serif}.triplesection5 a{<br /> color: #4B87AC;font-size:13px;font-weight:normal;margin-bottom:9px;font:15px/18px Arial,Helvetica,sans-serif}/*]]>*/</style><div class="triplesection5"><a href="http://www.ipsnews.net/ips-pleased-name-sally-nyakanyanga-star-month/" target="_blank" rel="noopener"><img src="http://cdn.ipsnews.net/Library/2018/01/nyakanyanga.jpg" width="75" height="60" align="left" border="0" hspace="10px" /> &nbsp; IPS is pleased to name<br /> &nbsp; Sally Nyakanyanga as<br /> &nbsp; the Star of the Month</a></div></div></div></div><div id="text-14" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><DIV ALIGN=RIGHT>ADVERTISEMENT<script type="text/javascript"><!--
google_ad_client = "ca-pub-6412117467229435";
/* ipsnews sidebar */
google_ad_slot = "9301928967";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>ADVERTISEMENT</DIV></div></div></div><div id="text-74" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><DIV ALIGN=RIGHT>ADVERTISEMENT<script type="text/javascript"><!--
google_ad_client = "ca-pub-6412117467229435";
/* ipsnews sidebar */
google_ad_slot = "9301928967";
google_ad_width = 300;
google_ad_height = 250;
//--></script><script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>ADVERTISEMENT</DIV></div></div></div><div id="text-11" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><div align="center"> <span class="metanewsletter"> <img src="http://cdn.ipsnews.net/img/transparente.gif" width="285" height="75"><center><form action="http://ipsnews.us4.list-manage.com/subscribe/post?u=0dd374a7b72cb94380e42953a&amp;id=eab01a56ae" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank"> <input type="email" value="your email" name="EMAIL" class="required email" id="mce-EMAIL" size="10"> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="bordeaux_bold"></form></center> <img src="http://cdn.ipsnews.net/img/transparente.gif" width="285" height="15"><h1 class="newsletter">The Week with IPS</h1></span></div></div></div></div><div id="text-10" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><div id='razoo_donation_widget'><span><a href="http://www.razoo.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.razoo.com']);">Online fundraising</a> for <a href="http://www.razoo.com/story/Ipsnews" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.razoo.com']);">IPS Inter Press Service</a> at Razoo</span></div><script type='text/javascript'>var r_protocol=(("https:"==document.location.protocol)?"https://":"http://");var r_path='www.razoo.com/javascripts/widget_loader.js';var r_identifier='Ipsnews';document.write(unescape("%3Cscript id='razoo_widget_loader_script' src='"+r_protocol+r_path+"' type='text/javascript'%3E%3C/script%3E"));</script></div></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-361073-1','ipsnews.net');ga('send','pageview');</script><div class="clear"></div></div><div id="footer"><div class="foot_menu_wrapper"><ul id="menu-regional" class="foot_menu"><li id="menu-item-102161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102161"><a href="http://www.ipsnews.net/news/regional-categories/africa/">Africa</a></li><li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102162"><a href="http://www.ipsnews.net/news/regional-categories/asia-pacific/">Asia-Pacific</a></li><li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102163"><a href="http://www.ipsnews.net/news/regional-categories/europe/">Europe</a></li><li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102164"><a href="http://www.ipsnews.net/news/regional-categories/latin-america-and-caribbean/">Latin America &amp; the Caribbean</a></li><li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102165"><a href="http://www.ipsnews.net/news/regional-categories/middle-east/">Middle East &amp; North Africa</a></li><li id="menu-item-102166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102166"><a href="http://www.ipsnews.net/news/regional-categories/north-america/">North America</a></li><li id="menu-item-102167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-parent current-post-parent menu-item-102167"><a href="http://www.ipsnews.net/news/regional-categories/global/">Global</a></li></ul><ul id="menu-subscriptions" class="foot_menu"><li id="menu-item-106148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106148"><a href="http://www.ipsnews.net/follow-ips/">Newsletter</a></li><li id="menu-item-105787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105787"><a href="http://www.ipsnews.net/rss-feeds/">RSS</a></li><li id="menu-item-106957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106957"><a href="http://www.ipsnews.net/subscribe/">Subscribe</a></li><li id="menu-item-106770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106770"><a href="http://www.ipsnews.net/reprinting-articles/">Reprint / Republish</a></li><li id="menu-item-107164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107164"><a href="http://www.ips.org" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.ips.org']);">Institutional site</a></li></ul><ul id="menu-contact-footer" class="foot_menu"><li id="menu-item-105771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105771"><a href="http://www.ipsnews.net/contact-us/">Contact Us</a></li><li id="menu-item-105927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105927"><a href="http://www.ipsnews.net/our-partners/">Our Partners</a></li><li id="menu-item-99996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99996"><a href="http://www.razoo.com/story/Ipsnews">Donate</a></li><li id="menu-item-105772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105772"><a href="http://www.ipsnews.net/about-us/">About Us</a></li></ul><ul id="menu-other-options-site" class="foot_menu"><li id="menu-item-106149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106149"><a href="http://www.ipsnews.net/follow-ips/">Follow IPS</a></li><li id="menu-item-100000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100000"><a href="http://twitter.com/ipsnews" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://twitter.com']);">Twitter</a></li><li id="menu-item-100001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100001"><a href="http://facebook.com/ipsnews" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://facebook.com']);">Facebook</a></li><li id="menu-item-100002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100002"><a href="https://plus.google.com/s/ipsnews" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://plus.google.com']);">Google +</a></li></ul></div><div class="clear"></div><p class="copy">IPS is an international communication institution with a global news agency at its core, raising the voices of the South <br>and civil society on issues of development, globalisation, human rights and the environment <br> <a href='http://www.ipsnews.net/copyright/'>Copyright &copy; 2018  IPS-Inter Press Service. All rights reserved. </a> - <a href='http://www.ipsnews.net/terms-conditions/'>Terms &amp; Conditions </a></p><style type="text/css">#wpfront-notification-bar{background:#fad000;background:-moz-linear-gradient(top, #fad000 0%, #fad000 100%);background:-webkit-gradient(linear, left top, left bottom, color-stop(0%,#fad000), color-stop(100%,#fad000));background:-webkit-linear-gradient(top, #fad000 0%,#fad000 100%);background:-o-linear-gradient(top, #fad000 0%,#fad000 100%);background:-ms-linear-gradient(top, #fad000 0%,#fad000 100%);background:linear-gradient(to bottom, #fad000 0%, #fad000 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fad000', endColorstr='#fad000',GradientType=0 )}#wpfront-notification-bar div.wpfront-message{color:#004d91}#wpfront-notification-bar a.wpfront-button{background:#004d91;background:-moz-linear-gradient(top, #004d91 0%, #004d91 100%);background:-webkit-gradient(linear, left top, left bottom, color-stop(0%,#004d91), color-stop(100%,#004d91));background:-webkit-linear-gradient(top, #004d91 0%,#004d91 100%);background:-o-linear-gradient(top, #004d91 0%,#004d91 100%);background:-ms-linear-gradient(top, #004d91 0%,#004d91 100%);background:linear-gradient(to bottom, #004d91 0%, #004d91 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#004d91', endColorstr='#004d91',GradientType=0 );color:#fff}#wpfront-notification-bar-open-button{background-color:#004d91}#wpfront-notification-bar  div.wpfront-close{border:1px solid #004d91;background-color:#004d91;color:#fad000}#wpfront-notification-bar  div.wpfront-close:hover{border:1px solid #fff;background-color:#fff}</style><div id="wpfront-notification-bar-spacer"  style="display: none;"><div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div><div id="wpfront-notification-bar" class="wpfront-fixed "><div class="wpfront-close">X</div><table cellspacing="0" cellpadding="0" border="0"><tr><td rowspan="3" width="100"> &nbsp; &nbsp;</td><td colspan="2"><hr style="border: solid #004d91; border-width: 1px 0 0; clear: both; margin: 22px 0 21px; height: 0;"></td><td rowspan="3" width="100"> &nbsp; &nbsp;</td></tr><tr><td><div class="wpfront-message"><div class="ncont"><div><img src="http://cdn.ipsnoticias.net/wp-content/themes/ips-spa/images/logo-IPS.jpg"><br /><br /></div><div><div class="wpfront-norber">You have the Power to Make a Difference</div><br /><br /><div class="wpfront-norber2">Would you consider a $20.00 contribution today that will help to keep the IPS news wire active? Your contribution will make a huge difference.</div></div><div><br /><a class="wpfront-button" href="https://www.razoo.com/us/story/Ipsnews" target="_blank">Make a Difference</a></div></div></div></td><td><div></div></td></tr><tr><td colspan="2"><hr style="border: solid #004d91; border-width: 1px 0 0; clear: both; margin: 22px 0 21px; height: 0;"></td></tr></table></div></div><style type="text/css">.ncont{font-size:0}.ncont>div{font-size:16px;display:inline-block;vertical-align:top;width:33.33%;box-sizing:border-box;text-align:center}@media (max-width: 480px){.ncont>div{display:block;width:100%}}.wpfront-norber{font-family:"Open Sans",sans-serif;font-size:22px;font-weight:bold;line-height:normal;text-align:left}.wpfront-norber2{font-family:"Open Sans",sans-serif;font-size:18px;font-weight:bold;line-height:normal;text-align:left}</style><script type="text/javascript">if(typeof wpfront_notification_bar=="function")wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":3,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":0,"position_offset":0,"display_scroll":"on","display_scroll_offset":100});</script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script><script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.ipsnews.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script><script type='text/javascript' src='http://www.ipsnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript' src='http://www.ipsnews.net/wp-includes/js/wp-embed.min.js'></script></div><script type="text/javascript">/*<![CDATA[*/(function($){$(document).ready(function(){$('#lang').hover(function(){$('#lang ul').stop(true,true).fadeIn();},function(){$('#lang ul').stop(true,true).fadeOut();});$('.print_this').click(function(e){e.preventDefault();if(!$('#header_print').length){var hr='<hr class="print" />';$('#mainmenu').after(hr);}
if(!$('#footer_print').length){var pie='<div id="footer_print"><hr class="print" />http://www.ipsnews.net/2018/03/helping-women-period/<br />&copy; Copyright IPS. All rights reserved.<hr class="print" /></div>';$('.archive .entry').after(pie);}
window.print();setTimeout(function(){$('#header_print, #footer_print').remove();},1500);});})})(jQuery)/*]]>*/</script></body></html>